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Module 1. Creating a Gantt Chart Using MS Project  
 
 

Introduction 
 
Microsoft Project is a planning software programme that can facilitate the planning and management of projects. It can assist 
project participants in developing a clear visual representation of a project as well as help to efficiently organise and track tasks 
(and resources) to keep the project on time (and within budget). 
 
This document/part of the workshop will guide participants through the basic features of the software in order to develop (and 
later edit) a Gantt chart to the level of detail required in a ‘real life’ setting. Since the computer knowledge of readers/participants 
may range widely, the guidance presented here is intended to ensure that all participants can comfortably work through the 
following steps. 

 
 
1. Open Project 
 

 On the left side of the screen, a column entitled Getting Started 
appears. Click on the X to close. 

 
 Once the Getting Started column is closed, a column entitled 

Tasks will appear. Click on the X to close.1  
 

                                                 
1 This column allows the user to plan and schedule the project's tasks by clicking on a listed item and following the tools and instructions provided for 
completing that step. This guidance provided in this document/workshop, however, aims to ensure that participants become familiar with the software so 
that such software instructions are not necessary. 
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2. Format calendar 
 
What: Adjust the timescale to a scale that is most appropriate to the 
project.  
 
How: 
 

 Double click on the timescale or On the Format menu, click 
Timescale (1). 

 
 Select the appropriate Units, Labels, etc. for the Middle and 

Bottom Tier (2). 
 
 
 

3. Save file 
 
What: Save the file for the first time. 
 
How: 
 

 On the File menu, click Save or click Ctrl + s. 
 
 

1

2 
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4. Enter project start date 
 
What: At this stage, estimate a starting date for the project. 
 
How: 
 

 On the Project menu, click Project Information (1). Enter Start 
Date (2). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1 

2 
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5. List activities and tasks and organise into phases/groupings 
 
What: Enter the names of each activity and related tasks (and 
groupings). 
 
How: 
 

 In the Task Name field, enter the activity (1). Beneath each 
activity, enter the various tasks which must be completed in 
order to complete the respective activity.  

 
 Select the tasks that make up the corresponding activity in the 

Task Name field, then right mouse click on shaded row(s) (2) 
and click Indent (3) to indent the tasks thereby moving these to 
a lower level in the hierarchy. 

 
 This process can be repeated to create a third level in the 

hierarchy – a set of subtasks which together complete a 
particular task (4). This breakdown process can continue to a 
level of detail deemed useful by the user.2 

 
 
 
 

                                                 
2 The use of indenting tasks, as explained above is part of what can be referred to 
as the “Outline Structure”. This is a hierarchical structure for a project that shows 
how some tasks fit within broader groupings. In Microsoft Project, subtasks are 
indented under summary tasks. The Outline Structure helps to organise tasks into 
summary tasks and subtasks. [need to harmonise terminology] 

1

4

3 

2 
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6. Estimate task durations 
 
What: Enter the estimated durations for each task, subtask, etc.  
 
How: 
 

 For teach task, subtask, etc., enter the time required to complete 
the task in the Duration field (1). Durations can be entered in 
days (d), weeks (w), and months (mo). 

 
 Simply typing in the number of days, for example, will provide a normal duration, which is the total span of active working 

time that is required to complete a task, based on the defined working hours per day/week (e.g. an 8-hour day/5-day week). 
In the context of this workshop, it is more useful to enter the elapsed duration, which is the amount of time that will pass 
between the start and finish of a task, based on a 24-hour day/7-day week schedule, including holidays and other 
nonworking days.  

 
 To enter the elapsed duration of a task, in the Duration field type a number followed by “e” and the corresponding timeframe 

(2) (for example, for elapsed days, “ed”, for elapsed weeks, “ew”). 
 
 

 The Start and Finish for each task will be generated in the next step (see step 7). 

1

2
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7. Enter relationships (dependencies) 
 
What: Designate relationships (dependencies) with other tasks. 
 
How: 
 

 Starting at the top of each grouping, read down the list and ask 
the following questions for each task: Does this task need to 
be completed before the next task begins? (or do any other tasks need to be completed before this task can begin?) Can or 
must this task take place at the same time as other tasks? Etc. 

 
 In the Predecessor field (1), identify a task (2) whose relationship (or dependency) should be defined.  In other words, 

identify the dependency between their start and finish dates. There are four kinds of task dependencies: Finish-to-start [FS], 
Start-to-start [SS], Finish-to-finish [FF], and Start-to-finish [SF]. 

 
 To set the dependencies, enter in the Predecessor field the number of the task to which the selected task is linked, followed 

by the type of dependency – FS, SS, FF, SF (3). For example, if task 1.2 (row #4) can only start when task 1.1.1 (row #3) is 
completed, enter in the Predecessor field for task 1.2, “3FS”. This can be modified by additional information, such as a delay 
or overlap in the schedule. For example, if task 1.2 must start 1 day before task 1.1.1 ends, enter in the Predecessor field 
(3) for task 1.2, “3FS-1ed”. 

 
 By setting the duration for each task and establishing the relationships between the various tasks, Microsoft Project 

automatically calculates the start and finish dates for each task based on this information. This is the most effective way to 
schedule tasks. This allows any changes regarding duration to be made simply with the dates of other tasks automatically 
adjusted. Entering the Start and Finish dates of a task in the relevant fields should only be used when absolutely required, 
i.e. when certain activities are based on a certain date. This is known as a constraint date.  

 

1 

2 3 
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8. Define milestones 
 
What: To indicate which tasks are key events, achievements or 
decision points (typically marking a major event in a project and 
used to monitor the project’s progress) milestones are 
designated. 
 
How: 
 

 To mark a task as a milestone, simply enter 0 in the 
Duration field. Any task with zero duration is automatically 
displayed as a milestone. 

 
 
 
 
 
 
 

9. Follow Gantt chart wizard (Format view) 
 
What: To adjust the look of the Gantt chart from the default styles, 
use the Gantt Chart Wizard. If the default version is adequate, this 
step can be ignored. 
 
How: 
 

 On the Format menu, click Gantt Chart Wizard or click the 
Gantt Chart Wizard icon. Following the steps presented by the Wizard, it is possible to quickly adjust the format of various 
items, such as link lines between dependent tasks, as well as select colour options and patterns for Gantt/task bars 
representing summary tasks, subtasks or milestones. 
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10. Publish chart (Save in MS Word) 

 
What: To save the Gantt chart in a Microsoft Word document, use the Copy Picture tool. This may be necessary when it is 
desirable to circulate the Gantt chart to those who do not have Microsoft Project. In other cases, this tool enables one to insert 
the Gantt chart, for example, as an annex to a document. 
 
How: 
 

 First, select the rows to be published. Second, on 
the Edit menu, click Copy Picture (1). Enter the 
details required in the Copy Picture window (2). 

 
 Open a Microsoft Word document. On the File 

menu, select Page Setup and choose the 
“Landscape” orientation. Click Paste to insert the 
Gantt chart into the document (3). 

 
 The size of the chart can be adjusted by double-

clicking on the chart. In the Format Picture 
window, select the Layout tab, click the “Tight” 
wrapping style. The size of the chart can then be 
adjusted by positioning the mouse on the corner of the chart and dragging the chart diagonally. By positioning the mouse in 
the middle of the chart, its location on the page can be adjusted. 

 
 It is also possible to use the Copy Picture to Office Wizard and copy the Gantt chart to Microsoft Word (as well as 

PowerPoint and Visio) in a more automated process. On the Analysis toolbar, click Copy Picture to Office Wizard. (If the 
toolbar is not displayed, on the View menu, point to Toolbars, and then click Analysis). Follow the instructions in the Copy 
Picture to Office Wizard.  

 
 
 

1

2
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Module 2. Creating a PERT Chart Using MS PowerPoint 
 
 

1. Draft on paper 
 

 On a PERT Chart, activities, tasks, subtasks, etc. are recorded in boxes and linked to each other with arrows that indicate the 
relationships between them. This allows the viewer to quickly grasp the planned activities, etc. and related sequence. Key 
decision points can also be included, represented by diamond shapes. (Boxes and diamonds are typically used in PERT but 
any shapes can be used as long as a legend is included). 

 
 The easiest way to begin developing a PERT Chart is to create a first draft on paper. 

 
 
 

2. Open programme 
 

 It is possible to use a variety of software programmes to create an electronic version of a PERT Chart. The simplest and 
most effective programmes are probably PowerPoint, Visio and Word. For this document/workshop, Microsoft PowerPoint 
will be used. 

 
 In order to make the best use of limited space, a first step might be to change the Font Size to a smaller number, such as 10. 
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1

2

3. Enter activities, tasks, decision points, etc. 
 

 If the Drawing toolbar is not available on the screen (check the bottom of the 
screen), then on the View menu, select Toolbars and click on Drawing.  

 
 On the Drawing toolbar, click on the Rectangle icon, the click on the workspace. To 

adjust the size and dimensions of the rectangle, move the mouse to any corner or 
edge and drag. On the Drawing toolbar, clicking AutoShapes provides access to a 
range of drawing options. 

 
 To insert text into each box, simply click on a box and type the desired text. 

 
 To copy a box, click on a box and select Copy and Paste (or Ctrl + c and Ctrl + v 

respectively). A faster shortcut involves placing the mouse over a box, holding 
down the Ctrl key and clicking and draging the mouse to create a copy of the box. 

 
 To move boxes around the page, simply place the mouse over a box, hold down the mouse button and move to the desired 

location.  
 

 To include decision points in the PERT chart, follow the process 
outlined above for activities, only in this case diamonds rather 
than rectangles might be used. To insert a diamond, on the 
Drawing toolbar, click AutoShapes, followed by Basic Shapes, 
and finally click on the Diamond icon. 

 
 At this stage, the boxes and diamonds will probably begin to take 

the form of a logical sequence of events. Play with the 
arrangement to ensure that it accurately represents the intended 
process. The process typically starts on the left side and flows to 
the right (1).  
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 With any set of shapes, including a legend (2) is a useful tool to explain to the reader which shapes represent the various 
elements of the project. 

 
 
 

4. Link items and insert additional details (dates, title, legend, 
etc.) 
 

 Once the sequence of events is established, the boxes and 
diamonds can be linked with the use of lines of arrows. 

 
 On the Drawing toolbar, click on Line or Arrow icon (1). On 

the workspace, click on the location where the line or arrow 
should begin and drag to the location where it should end 
(2). Another option involves using Connectors. On the 
Drawing toolbar, click AutoShapes, followed by 
Connectors, and select one of the options. Then repeat 
the process outlined above (in this case, connecting points 
on the rectangles and diamonds will appear to guide the 
process). 

 
 Using Text Boxes, additional information can be added to 

the workspace, such as Start and Finish dates for each 
item, and a title for the project (3). To create a Text Box, on 
the Drawing toolbar, click on the Text Box icon. 
Adjustments can be made using the same process outlined 
above for rectangles and diamonds. 

 
 

1
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5. Review 
 

 Once completed, ask whether a logical sequence of events has been captured/is represented. It may be necessary to adjust 
the location and content of the various items.  

 
 
 

6. Publish 
 

 In order to retain the formatting specifications set in PowerPoint, it is best to share the diagram as a PowerPoint file. If there 
is a need to paste the diagram into a MS Word document, one useful tool involves the Window’s Print Screen option. In 
PowerPoint, select the Slide Show option by selecting Slide Show on the View menu, or simply press F5. With the diagram 
on the full screen, press Alt + PrtSc, then open Microsoft Word and paste the diagram in the desired location. 

 
 [note to self: A nice feature of Visio is that copying the contents into Word maintains the formatting specifications. With 

PowerPoint, the diagram usually requires additional formatting in Word (unless you use the print screen option)].  
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Glossary 
 
The following terms are commonly used in MS Project.   
 
Outline A hierarchical structure for a project that shows how some 

tasks fit within broader groupings. In Project, subtasks are 
indented under summary tasks. The Outline structure helps to 
organise tasks into summary tasks and subtasks. 
 

Summary 
task 

A task that is made up of subtasks and summarises those 
subtasks. Use outlining to create summary tasks. Project 
automatically determines summary task information [such as 
duration and cost] by using information from the subtasks. 
 

Indenting Moving a task to a lower outline level [to the right] in the Task 
Name field. When you indent a task, it becomes a subtask of 
the nearest preceding task at a higher outline level. 
 

Outdenting Moving a task to a higher outline level [to the left] in the Task 
Name field. 
 

Duration The total span of active working time that is required to 
complete a task. This is generally the amount of working time 
from the start to finish of a task, as defined by the project and 
resource calendar. 
 

Elapsed 
duration  

The amount of time that a task will take to finish, based on a 
24-hour day and a 7-day week, including holidays and other 
nonworking days. For example: emin = elapsed minute, ehr = 
elapsed hour, eday = elapsed day, ewk = elapsed week.) 
instead. This method schedules a task's duration across both 
working and nonworking time. For example, if you enter an 
elapsed duration for the task "Allow for concrete to cure," which 
is expected to take 48 hours, the task can start on Friday and 
be completed by Monday, even if Saturday and Sunday are 
nonworking time. 
 

Estimated 
duration 

A duration for which you have only enough information to 
determine a tentative value. So that its status is clearly visible, 
an estimated duration is clearly marked by a question mark 
immediately following the duration unit. 
 

Linking In a project, establishing a dependency between tasks. Linking 
tasks defines a dependency between their start and finish 
dates. In OLE, establishing a connection between programs so 
that data in one document is updated when it changes in 
another. 
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Task 
dependencies 

A relationship between two linked tasks; linked by a 
dependency between their finish and start dates. There are 
four kinds of task dependencies: Finish-to-start[FS], Start-to-
start [SS], Finish-to-finish [FF], and Start-to-finish [SF]. 
 

Milestone A reference point marking a major event in a project and used 
to monitor the project's progress. Any task with zero duration is 
automatically displayed as a milestone; you can also mark any 
other task of any duration as a milestone. 

 
 
 
 



 

 



 

 

 
 
The United Nations Institute for Training and Research (UNITAR) was established in 1965 as 
an autonomous body within the United Nations with the purpose of enhancing the effectiveness 
of the United Nations through appropriate training and research. UNITAR is governed by a 
Board of Trustees and is headed by an Executive Director. The Institute is supported by 
voluntary contributions from governments, intergovernmental organizations, foundations and 
other non-governmental sources. 
 
Since 1 July 1993, pursuant to General Assembly Resolution 47/227, UNITAR Headquarters 
have been transferred to Geneva. UNITAR has the following functions: 
 
• To ensure liaison with organizations and agencies of the United Nations and with 

permanent missions accredited in Geneva, New York and other cities hosting United 
Nations Institutions and to establish and strengthen cooperation with faculties and 
academic institutions. 

 
• To conduct training programmes in multilateral diplomacy and international cooperation 

for diplomats accredited in Geneva and the national officials, involved in work related to 
United Nations activities. 

 
• To carry out a wide range of training programmes in the field of social and economic 

development which include: 
 

a. Training Programme in Multilateral Diplomacy, Negotiations and Conflict 
Resolution; 

 
b. Environmental and Natural Resource Management Training Programmes; 

 
c. Training Programme on Debt and Financial Management with special emphasis 

on the Legal Aspects; 
 

d. Training Programme on Disaster Control; 
 

e. Training Programme on Peace-Keeping, Peace-Making, and Peace-Building. 
  
 

Street Address: 
11-13 chemin des Anémones 
1219 Châtelaine 
Geneva 
SWITZERLAND 

Postal Address: 
UNITAR 
Palais des Nations 
CH-1211 GENEVA 10 
SWITZERLAND 

Tel.: +41 22 917 1234 
 

Fax: +41 22 917 8047 
 
Website: http://www.unitar.org  

 


